Q1:求KDJ低位(20左右)金叉的条件选股公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
CROSS(J,D) AND D<20;

Q2:kdj在5天前位于低位20金叉通达信选股公式

kdj在 5天前 位于低位20 金叉 通达信选股公式
REF(CROSS(KDJ.J,KDJ.K) AND KDJ.J<20,5);

Q3:请老师帮忙做个KDJ J的低点上移 选股公式 和指标

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

D1:=REF(D,1);

J:=3*K-2*D;

J1:=REF(J,1);

J2:=REF(J,2);

AA1:=J>J1 AND J1<J2;

AA2:=COUNT(AA1,8)>=2;

ENTERLONG:AA2  AND LLV(J,3)<15  AND LLV(J,3)>REF(LLV(J,3),3)

AND COUNT(J>J1,3)<=1 AND REF(COUNT(D<D1,6),1)  AND J>J1;

所编辑程序选出来的买点完全符合楼主要求,如果有不符合之处请指出。(除非楼主还有没表达清楚的地方)

Q4:请老师帮我编写一个KDJ指标的底部背离选股公式?

既然是kdj底背离公式,需要说明的是两个底的确认条件是什么,也就是如何确认这两个低点的条件,有了确认低点的条件才好编写公式。

例如下图的kdj底背离主图指标副图指标与选股指标效果。

Q5:请高手写一个股价在60日线上选股公式(非常感谢)

A:=EVERY(C>MA(C,60)*0.97,11);
A1:=ABS(C-MA(C,60))/MA(C,60)<0.03;
XG: A AND A1;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q6:请老师帮忙编一个通达信阳包阴选股公式?

这幅图上的白尖头不就是选股公式吗。直接用就可以了。也不用再编写了。